ERROR

ERROR: The PDO driver is unavailable!

Possible solutions:

1) Update PHP to 7.x
2) Check if the PDO driver is enabled.
3) If the PDO driver is enabled but you receive this message from the Admin screen, try adding these three lines to the admin/php.ini file:
extension=pdo.so
extension=pdo_sqlite.so
extension=pdo_mysql.so

If it's not possible to use PDO, you have to downgrade to HuMo-genealogy 4.9.4!
1) Download HuMo-genealogy 4.9.4 at: Sourceforge
2) Follow HuMo-gen installation instructions.